CoroUtil 1.10.2/1.7.10. This is just a library of classes that all Coros mods use. You need to install this if you are going to install any of Coros